/qa/ - Questions and Answers

Keeping the community together by giving you a voice


Join us for Teatime with Football this Saturday at around 2pm CDT! Exact time and place to be announced.
* Time and place is subject to change depending on feasibility.

If you want to see the latest posts from all boards in a convenient way please check out /overboard/


Archived thread


1491151790853.jpg
Anonymous
No.3126
3128 3129 3130
When posting an image, it says it the server timed out.

"The server took too long to submit your post.

{"readyState":0,"status":0,"statusText":"error"}"

Please fix this bug. It makes it impossible to post an image. Is this some kind of joke?
Anonymous
No.3127
I've noticed this too every once in a while, but only in the past couple weeks.
Pupper
Lead Developer
No.3128
3131 3148
luna_s_moon_by_junglepony-d65x231.png
>>3126
Is it on every image you upload or just some specific images? And is it via phoneposting, or home network or VPN... Just trying to get info so I can try to reproduce error. Also have you tried different browser (just to cover that)
Anonymous
No.3129
smile-reneved.jpg
>>3126
This is prettiest pony plushie I have ever seen. wow
Anonymous
No.3130
>>3126
Holy shit i want one
Anonymous
No.3131
1503343949076.png
>>3128
Different dude, but for me it's mostly .gifs and when trying to upload multiple or large files (1.5mb+). This happens on both my computers with Firefox and IE, but oddly enough when I try with my mobile running Firefox it usually goes through just fine. This is all on the same wifi network, of course.
Anonymous
No.3148
>>3128

thanks pupper. it's every time I try to post with an image to mlpol net, 8ch net, and endchan xyz. I can post text without a problem.

using VPN, PC not phoneposting.

using new current versions of firefox. also happens in current versions of opera.
Anonymous
No.3153
File (hide): 0B81AD93DC34AA500765A562B93F42D2-2754687.m4v (2.6 MB, Resolution:384x288 Length:00:01:03, King_Harkinians_reign_of_terror.mp4) [play once] [loop]
King_Harkinians_reign_of_terror.mp4
Incorrect string value: '\\xF0\\x9D\\x93\\xB7\\xF0\\x9D...' for column 'subject' at row 1

i cant post on the main board, when i try i get this error
Anonymous
No.3174
3175 3176
Caught fatal error: imagecreatefromjpeg(): gd-jpeg: JPEG library reports unrecoverable error: Not a JPEG file: starts with 0x89 0x50 in /var/www/mlpol.net/inc/image.php on line 481
Anonymous
No.3175
kKgRzE5.png
>>3174

testpost to see if the file still causes an error
Lotus
Admin
No.3176
>>3174
That particular error occurs when uploading certain PNG files. Save them as JPEGs to get around the issue
;