/qa/ - Questions and Answers

Keeping the community together by giving you a voice


Welcome to the new code.
If you want to see the latest posts from all boards in a convenient way please check out /overboard/
Note: JS is required to be able to post, but I am working on a system where that won't be needed.

Name
Email
Subject
By clicking New Reply, I acknowledge the existence of the Israeli nuclear arsenal.
Comment
0
Select File / Oekaki
File(s)
Password (For file and/or post deletion.)

can't post.png
Atlas
Titan
No.1247
Can't Post?
email us at [email protected]
Anonymous
No.1675
Working on solving an error with posting on /mlpol/
Anonymous
No.1676
1677
Does posting work on /qa/?

Anonymous
No.1677
>>1676
Now with a link to another post
Anonymous
No.1678
Posting working again
Anonymous
No.1679
1680
Is anyone else having trouble posting on /mlpol/?
Anonymous
No.1680
>>1679
Just fixed
Anonymous
No.3124
3125
I can't seem to post to /mlpol/ and my email isnt working either. What do?
Anonymous
No.3125
>>3124
Try a hard reload Ctrl+F5. There should be no relation between sending email and posting, so you might want to restart your computer also just in case.
Anonymous
No.4663
4664
having some issues posting, says that the site's going slow and it was probably submitted, but nothing's going through even after a soft and a hard refresh.
Anonymous
No.4664
>>4663
Okay, nvm.
Anonymous
No.4717
4718 4720 4721
I've been getting this error as of late, when creating threads
{"redirect":"\\/mlpol\\/res\\/221098.html","noko":true,"id":"221098"}{"error":"Duplicate entry '93187' for key 'id'"}

My threads do end showing up despite this
Anonymous
No.4718
>>4717
fug, that's not how those work
Pupper
Admin
No.4720
>>4717
I'll look into it.
Pupper
Admin
No.4721
>>4717
Hopefully problem should be fixed now.